Threat Intelligence Alert: CVE-2023-23397 - Microsoft Outlook Elevation of Privilege Vulnerability
Incident Report for Pulsant Service
Resolved
For more detailed information, please refer to Microsoft's MSRC Blog post - https://msrc.microsoft.com/blog/2023/03/microsoft-mitigates-outlook-elevation-of-privilege-vulnerability/
Posted Mar 28, 2023 - 15:53 BST
Update
Microsoft strongly recommend all customers apply the latest updates for Microsoft Outlook.

Please refer to https://msrc.microsoft.com/update-guide/vulnerability/CVE-2023-23397 for more information, FAQ's and additional mitigation details.

Users can check if they require updates by opening a Microsoft application (word/excel etc) and clicking, File > Account > Update Options > Update Now
Posted Mar 15, 2023 - 14:30 GMT
Identified
Summary

Microsoft has discovered limited, targeted abuse of a Microsoft Outlook vulnerability that allows for NTLM credential theft. The vulnerability can be exploited by sending a malicious email to a vulnerable version of Outlook, and Microsoft note that the exploitation can occur even before the message is viewed in the Preview Pane; so no user interaction is required.

For more detailed information, please refer to Microsoft's MSRC Blog post - https://msrc.microsoft.com/blog/2023/03/microsoft-mitigates-outlook-elevation-of-privilege-vulnerability/

Impact

All supported versions of Microsoft Outlook for Windows are affected. Microsoft Outlook on macOS, iOS, Android and Outlook on the web are not known to be affected at this time. 

Resolution

Microsoft strongly recommend all customers apply the latest updates for Microsoft Outlook. Please refer to https://msrc.microsoft.com/update-guide/vulnerability/CVE-2023-23397 for more information, FAQ's and additional mitigation details.
Posted Mar 15, 2023 - 10:23 GMT
This incident affected: Threat Intelligence Alert.