Virgin Media Outage

Incident Report for Pulsant Service

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 10:59 BST

Monitoring

Virgin Media located a Fibre Break between Slough and Hayes.

Virgin Media has relocated the impacted services to spare fibres to restore service.
Posted Sep 03, 2025 - 07:36 BST

Investigating

Pulsant are aware of an ongoing Virgin Media outage affecting several Pulsant clients leased lines.

Pulsant is in contact with Virgin Media and will update ASAP.

If you believe you are impacted please contact Pulsant Support.
Posted Sep 02, 2025 - 18:21 BST