INC0101000 - Multiple clients have reported routing issues that are causing outages

Incident Report for Pulsant Service

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 17:41 BST

Monitoring

Pulsant have implemented a workaround by updating our routing to bypass the upstream provider.

Investigation is ongoing with our upstream provider.

If you are still encountering issues please contact Pulsant support.
Posted May 27, 2025 - 13:20 BST

Investigating

Pulsant are currently investigating a routing issue that is affecting multiple clients.

It is currently believed to be caused by an upstream provider.

If you believe you are affected by this outage please contact Pulsant support(0345 119 9900).
Posted May 27, 2025 - 11:25 BST