Degraded service at Medway SC-2
Incident Report for Pulsant Service
Resolved
Follow Engineers have replaced cabling in affected Data center and services have been full restored
Posted Jul 25, 2024 - 08:42 BST
Investigating
Pulsant have been made aware of traffic issues in Medway SC-2, we have observed errors on a link and a dynamic routing protocol switch between states, this has been isolated and physical cables are being checked.
Posted Jul 24, 2024 - 18:14 BST
This incident affected: Data Centre Services (Edinburgh Medway) and Managed Networks (Medway).