Citrix Workspace - login issues 30/11/2023
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted Dec 04, 2023 - 09:24 GMT
Monitoring
Workspace Experience is currently experiencing an issue that would impact End-Users using Active Directory for authentication. End-Users impacted are unable to login into the Workspace Experience Service.


Current Status:
Citrix Engineering has mitigated the issue and monitoring the recovery of the service.

For further information and updates please see - https://status.cloud.com/incidents/546865
Posted Nov 30, 2023 - 18:23 GMT
Investigating
Pulsant have been made aware of an issue with Citrix Cloud Workspace.

Current update from Citrix below:

Workspace Experience is currently experiencing an issue that would impact End-Users using Active Directory for authentication. End-Users impacted are unable to login into the Workspace Experience Service.

For further information and updates please see - https://status.cloud.com/incidents/546865
Posted Nov 30, 2023 - 16:52 GMT
This incident affected: Managed Cloud (Cloud Desktop Milton Keynes, Cloud Desktop Edinburgh).