BT DSL & Leased Line Service Outage
Incident Report for Pulsant Service
Resolved
We now believe this issue to be resolved.
Posted Jul 24, 2020 - 17:58 BST
Monitoring
Supplier has carried out work to resolve this issue and we are now seeing traffic on the bearer. We are taking steps to confirm all customers who were previously impacted by this have had their service restored.
Posted Jul 24, 2020 - 16:50 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 24, 2020 - 16:42 BST
Update
We are working with the supplier with escalation to further debug a bearer fault related to the incident yesterday, we currently have no ETA for a fix.
Posted Jul 24, 2020 - 12:09 BST
Identified
BT have confirmed an incident and release a statement;
We’re aware some of our customers in the Newcastle area are currently experiencing intermittent problems when trying to connect to the internet using BT broadband.

"This is due to a fire at a local site in Newcastle, which has now been contained. Our engineers are on site and working quickly to resolve this. We apologise to our customers for any inconvenience caused.
Posted Jul 23, 2020 - 14:41 BST
Investigating
Pulsant core network engineers are investigating reports of loss of routing for some customers using BT DSL and Leased Line services.
Posted Jul 23, 2020 - 12:47 BST
This incident affected: Managed Networks (Leased Lines, xDSL Services).