South Gyle Reduced Cooling Resilience - Room 30-04E & Room 30-04G (Phase 3)
Incident Report for Pulsant Service
Resolved
Replacement device has been fitted and all equipment working as expected
Posted Nov 24, 2023 - 09:24 GMT
Identified
Pulsant have identified an air handling unit invertor fan failure. There is currently no impact to our clients. Backup units have taken over and are cooling the room sufficiently.
A replacement is currently being installed. Further updates will be provided when the replacement is installed.
Posted Nov 02, 2023 - 16:16 GMT
This incident affected: Data Centre Services (Edinburgh South Gyle).