Zayo outage in the London area 14/05/2026

Incident Report for Pulsant Service

Resolved

Zayo have advised they have located and repaired the issue. They now see alarms clear and services restoring.

Please can you check services have restored.

If you have any further issues, please do not hesitate to contact Pulsant support
Posted May 14, 2026 - 12:49 BST

Investigating

Pulsant are aware of a Zayo outage within the London area, Zayo engineers are currently investigating and providing updates.

If you experience any issues please do not hesitate to contact Pulsant support.
Posted May 14, 2026 - 09:55 BST