Distribution Layer issue(DS02) - Router Incident causing partial outage and loss of resilience.
Incident Report for Pulsant Service
Resolved
Pulsant have observed this service for 1hour and have seen stable traffic patterns throughout.

Pulsant now consider this issue resolved.

If you should experience any outage please contact our service desk.
Posted Nov 21, 2022 - 02:35 GMT
Monitoring
Pulsant have restored resilience.

We are seeing normal traffic patterns on the device.

We will continue with heightened monitoring for 1 hr

If you should experience any outage please contact our service desk.
Posted Nov 21, 2022 - 01:35 GMT
Update
Pulsant have replaced faulty hardware, applied configuration and will be bringing resilience back online commencing 00:30 21/11/22

While we do not expect to see any service interruption, bringing services back online contains an element of risk.

We will confirm when these services have been restored.
Posted Nov 21, 2022 - 00:26 GMT
Update
The device is back online, part of the network and we are seeing data passing successfully


Pulsant are working to apply final config and restore service.


Next update 00:30
Posted Nov 20, 2022 - 23:30 GMT
Update
Pulsant have equipment in the device.

Currently applying config and carrying out testing.

Next update 23:30
Posted Nov 20, 2022 - 22:28 GMT
Update
Replacement part has arrived.

Pulsant are working through the provisioning process.

Next update 22:30
Posted Nov 20, 2022 - 21:06 GMT
Update
Replacement part in transit to site, current ETA 21:00
Posted Nov 20, 2022 - 18:06 GMT
Update
Pulsant have identified the faulty device and are working with the vendor to repair or replace.

Pulsant are working through impacted clients to identify where we can re-route or restore service ahead of the faulty device coming back online.
Posted Nov 20, 2022 - 16:15 GMT
Identified
Pulsant have identified a router fault that has caused a loss of resilience and partial outage.

Engineers are working remotely and on site to restore service.
Posted Nov 20, 2022 - 15:21 GMT
This incident affected: Managed Networks (Milton Keynes).