DRaaS Issue Identified at Edinburgh SC-1 (South Gyle)

Incident Report for Pulsant Service

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 09:15 BST

Update

We are continuing to monitor for any further issues.
Posted Apr 04, 2025 - 16:21 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2025 - 16:21 BST

Investigating

We are currently investigating an issue with DRaaS at Edinburgh SC-1.

Updates will be provided periodically while a fix is implemented.
Posted Apr 04, 2025 - 13:15 BST
This incident affected: Business Continuity (Disaster Recovery).