Virgin Media Network Issues
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 13:55 GMT
Monitoring
Reports on network issues have significantly reduced and we believe this to be resolved.

We will continue to monitor and update accordingly if this continues.
Posted Nov 22, 2023 - 09:09 GMT
Investigating
There has been a spike in network issues on Virgin Media lines this morning across the country.

An update will be provided as soon as possible once more information on this is received.
Posted Nov 21, 2023 - 12:13 GMT