DNS issue due to a failed router Telehouse North
Incident Report for Pulsant Service
Resolved
Engineers have now restored services within Telehouse North and will continue to monitor.
They are actively working to establish the root cause and ensure resilience is in place.
Posted May 17, 2020 - 09:58 BST
Identified
Engineers have identified the damaged router and are currently migrating DNS to an operational router.
Posted May 17, 2020 - 09:35 BST
Update
We are continuing to investigate this issue.
Posted May 17, 2020 - 08:54 BST
Investigating
We are currently investigating this issue.
Posted May 17, 2020 - 08:54 BST
This incident affected: Core Network (Newcastle Network, Medway Network, South Yorkshire Network).