Reduced Network Resilience - Milton Keynes SDN/Cloud
Incident Report for Pulsant Service
Resolved
The device has now been replaced, Pulsant engineers have confirmed that it is fully operational and resilience has been restored.
Posted Jan 01, 2021 - 09:12 GMT
Update
Pulsant engineers have physically replaced the faulty device and are now working with the network vendor to complete further setup tasks before re-introducing the new device.
Posted Dec 30, 2020 - 16:31 GMT
Investigating
Pulsant engineers have identified a device failure within our Milton Keynes software-defined switching fabric and this requires hardware replacement.
This failure has reduced the resiliency for the Pulsant Enterprise Cloud and Shared storage services.

Pulsant engineers are working with the network vendor to replace the failed device.

Any issues or concerns, please contact Pulsant Support in the normal way.
Posted Dec 30, 2020 - 11:46 GMT
This incident affected: Managed Cloud (Cloud Storage Milton Keynes, Pulsant Enterprise Cloud (PEC) Milton Keynes).