Connection issues at Medway Data Centre
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted May 18, 2020 - 10:09 BST
Monitoring
Some services have been restored and engineers are actively working on restoring remaining services.
Posted May 17, 2020 - 20:06 BST
Identified
Engineers have identified the cause and are currently restoring service.
Posted May 17, 2020 - 18:45 BST
Investigating
Engineers are currently tracing traffic through the ports connected to the power cycled routers.
Posted May 17, 2020 - 18:08 BST
Update
The routers have been power cycled, however this has not resolved the issue. Engineers are continuing to investigate further.
Posted May 17, 2020 - 17:39 BST
Identified
Engineers have identified the connectivity issues are related to 2 routers. These are currently being power cycled in an attempt to restore connectivity.
Posted May 17, 2020 - 17:11 BST
Update
Engineers are continuing to investigate the connectivity issues.
Posted May 17, 2020 - 17:01 BST
Investigating
We have received a number of alerts relating to connection issues with Medway Data Centre, engineers are currently investigating this.
Posted May 17, 2020 - 16:34 BST
This incident affected: Core Network (Medway Network).