TVHC1 Intermittent Access
Incident Report for Pulsant Service
Resolved
We have been monitoring this and have seen no further issues.
Posted May 20, 2020 - 08:33 BST
Update
The environment has been stabilized and there have been no drop outs since 17:50, we will continue to monitor.
Posted May 19, 2020 - 18:55 BST
Update
Engineers are continuing to investigate and monitor traffic.
Posted May 19, 2020 - 18:02 BST
Monitoring
Engineers have made adjustments to access control lists to reduce unwanted traffic and are monitoring the situation
Posted May 19, 2020 - 17:33 BST
Investigating
Pulsant have been alerted to intermittent access issues at TVHC1.
Engineers are actively investigating this and are seeing high CPU usage on distribution switches.
Posted May 19, 2020 - 16:58 BST
This incident affected: Core Network (Reading Network).