Openreach network issues.
Incident Report for Pulsant Service
Resolved
We can confirm that this is now resolved.

This was due to power issues in Edinburgh and confirmation has been received that full service has restored.
Posted Jan 11, 2024 - 06:23 GMT
Update
We are continuing to investigate this issue.
Posted Jan 11, 2024 - 05:06 GMT
Investigating
We have been informed this morning that Openreach have carried out planned works, which have effected services we have not anticipated.

Multiple clients have reported outages and we are reaching out to network providers to provide further updates.

We will continue to monitor this and update accordingly.

The expectation is currently that their planned works should be complete by 06:00 on 11/01/2024.
Posted Jan 11, 2024 - 05:06 GMT