Phone System Connection issue
Incident Report for Pulsant Service
Resolved
This incident has been resolved
Posted Jan 13, 2021 - 13:25 GMT
Monitoring
We have resolved the connectivity issues and are continuing to monitor to ensure stability.
Posted Jan 13, 2021 - 12:33 GMT
Identified
Customers may experience connection drops when trying to call in. We are taking steps to resolve this issue and in the meantime calls will be re-routed via an alternate method.
Posted Jan 13, 2021 - 11:12 GMT