2021-2319 : Urgent Maintenance - smtp.onyx.net
Incident Report for Pulsant Service
Resolved
Mail is continuing to flow as expected.

This incident is now being marked as resolved.
Posted Jan 15, 2021 - 15:29 GMT
Monitoring
The scheduled maintenance was completed successfully, all mail is flowing as expected.
Pulsant engineers are continuing to monitor the platform.
Posted Jan 15, 2021 - 09:10 GMT
Update
The following maintenance window has been scheduled to complete the migration.

Start: 14/01/2021 @ 20:00 GST
End: 15/01/2021 @ 01:00 GST

During this maintenance the mail services will be unavailable for short periods of time.

If you have any questions, please raise a ticket or contact your service manager.

For your reference, please see our status page for updates on planned maintenance and service incidents. This can be found at http://status.pulsant.com.

Please accept our sincere apologies for any inconvenience this may cause.

Regards,
Pulsant Support Team

0845 119 9999
Posted Jan 14, 2021 - 18:01 GMT
Identified
Pulsant engineers completed part of the work within the maintenance window.
A further maintenance window will be needed to complete the migration, this will be scheduled accordingly.

At present all mail is flowing as expected.
Posted Jan 13, 2021 - 17:11 GMT
Investigating
WHAT?
Pulsant engineers have been alerted to mail flow issues affecting the onyx mail platform.
This system has been listed on several blacklists, which is causing issues with mail flow.

There have been various changes to the current server configuration, which has mitigated some of the issues and allowed for de-listing from blacklists.
However, due to the legacy configuration of the mail server, a replacement mail server has been commissioned.


WHY?
Given the current impact on mail flow, an emergency change has been scheduled and approved to restore full system stability.
During this time there will be disruption to mail flow, as current mail queues are flushed and the new server is brought online.


WHEN?
The maintenance will take place during the following window:

Start: 12/01/2021 @ 20:00 GST
End: 13/01/2021 @ 01:30 GST

During this maintenance the mail services will be unavailable for short periods of time.

If you have any questions, please raise a ticket or contact your service manager.

For your reference, please see our status page for updates on planned maintenance and service incidents. This can be found at http://status.pulsant.com.

Please accept our sincere apologies for any inconvenience this may cause.

Regards,
Pulsant Support Team

0845 119 9999
Posted Jan 12, 2021 - 17:31 GMT