Degraded service between Manchester and Reading Data Centres
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 09:17 BST
Monitoring
Pulsant have re-instate the Manchester Linx after a fix was applied and we will continue to monitor.

Any queries or issues please contact Pulsant support.
Posted Oct 09, 2024 - 17:18 BST
Update
Pulsant have identified the source of the packetloss issue and a fix has been applied. Steps to remove the work around and re-instate the Manchester Linx will take place today (09/10/24).
Posted Oct 09, 2024 - 12:17 BST
Update
Pulsant workaround is still in place to mitigate client issues and continue to investigate the technical cause of the intermittent connections.

Subject has been updated to reflect investigations.

Any queries or issues please contact Pulsant support.
Posted Oct 08, 2024 - 10:18 BST
Update
A work around has been put in place by Pulsant to remove the Manchester to Zen Linx connection to mitigate client impact.
Posted Oct 03, 2024 - 14:43 BST
Identified
Pulsant are aware of a wider issue outside of the Pulsant network. Clients utilising ZEN ISP to access the Pulsant infrastructure may experience an intermittent connection.

Please see Zen Status page https://servicealerts.zen.co.uk/
Posted Oct 02, 2024 - 17:02 BST