Customer Portal - Emergency Maintenance
Incident Report for Pulsant Service
Resolved
Engineers have implemented the fix and the customer portal is operational.
Posted May 20, 2020 - 11:26 BST
Update
Engineers have successfully tested the fix and they are currently applying it.
Posted May 20, 2020 - 11:01 BST
Update
Engineers have identified the issue and are currently testing the fix.
Posted May 20, 2020 - 09:13 BST
Identified
Please be advised that we will be undertaking emergency maintenance on the Pulsant customer portal while necessary updates are applied.

This will result in the portal being offline while we perform the maintenance.

We apologise for any inconvenience this may cause.
Posted May 19, 2020 - 22:19 BST