Following guidance from our OEM suppliers, Pulsant engineers have resolved additional instances of instability within the Pulsant cloud environment at NE-1 (Newcastle).
Our Cloud & Storage and Connectivity teams continue to closely monitor the environment to ensure ongoing stability and will provide further updates if necessary.
Posted Jun 27, 2026 - 00:46 BST
Update
Following a Major Incident on the Pulsant Cloud platform earlier today, engineers have been working to remediate the issues.
While a number of clients have seen services restore, we have seen further instability for some clients around their connectivity.
Pulsant engineers are engaged with the OEM suppliers and continue to work to resolve these issues for all clients.
Posted Jun 26, 2026 - 22:32 BST
Monitoring
With the situation being fully assessed, remediation action was taken to by engineer onsite. Indications are that this work has been successful and that services will restore. This will take time to recover, the situation continues to be monitored closely.
For your reference, please see our service status page for updates on incidents. This can be found at http://status.pulsant.com
Please accept our sincere apologies for any inconvenience this issue is causing.
Posted Jun 26, 2026 - 18:18 BST
Investigating
We are currently experiencing availability of storage within the NE-1 (Newcastle) site as part of the Pulsant Cloud Infrastructure.
This issue is impacting services that rely on the affected storage infrastructure.
Our engineering team is actively investigating the incident with vendor to assist with identifying the root cause and restoring service as quickly as possible.
We will provide further updates as more information becomes available.