2020-2086 : Urgent Maintenance - Storage Platform (Reading)
Incident Report for Pulsant Service
Resolved
We have been monitoring the system since the maintenance was completed, with no errors detected.

This incident is now marked as resolved.
Posted Jul 10, 2020 - 13:46 BST
Monitoring
The faulty component has been successfully replaced, we will continue to monitor the system.
Posted Jul 10, 2020 - 12:14 BST
Identified
The engineer is now onsite and replacing the faulty component.

We will provide updates as necessary.
Posted Jul 10, 2020 - 10:50 BST
Investigating
WHAT?
Pulsant Engineers will be working with our storage system vendor to replace a faulty component within a redundant configuration. This system provides storage services to Private & Enterprise Cloud services and dedicated hosting solutions.
WHY?
Following on from the scheduled maintenance window, the vendor identified a further component failure.

This incident will be updated once we have a time confirmed with the vendor, for the replacement activity.

Impact On Services:
This is an At Risk notification, due to the redundant nature of the systems no interruption to service is expected.
Posted Jul 10, 2020 - 10:03 BST