Dark Fibre Network Issues
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 12:40 BST
Monitoring
Pulsant's Third-party provider has located and replaced faulty equipment. Pulsant are seeing the wavelength services as restored.

Please retest connections and report any issues to Pulsant Support.
Posted Oct 16, 2024 - 15:44 BST
Investigating
We are currently investigating an issue on our Dark Fibre network, specifically wavelength services passing through Telehouse North to Global Switch.

We are currently working towards a resolution and will provide an update as soon as possible.
Posted Oct 14, 2024 - 16:34 BST