Pulsant DSL Gateway - interruption to service

Incident Report for Pulsant Service

Resolved

Pulsant engineers have continued to closely monitor the stability of the DSL Gateway, which has remained stable since the device was rebooted.
Posted Aug 22, 2023 - 11:27 BST

Monitoring

A drop in DSL connections were observed. A DSL gateway device has been reloaded to restore service.

Pulsant engineers will continue to monitor.
Posted Aug 21, 2023 - 22:44 BST
This incident affected: Managed Networks (xDSL Services).