Virgin Media Major Core Failure - London Area
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 09:12 BST
Update
We are continuing to monitor for any further issues.
Posted Jul 12, 2024 - 10:40 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2024 - 08:13 BST
Identified
Pulsant are aware of a Virgin Media Major Core Failure within the London area. Services are starting to recover and close monitoring will continue.
Posted Jul 12, 2024 - 06:03 BST
This incident affected: Managed Networks (Leased Lines).