Outage Investigation

Incident Report for Pulsant Service

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 08:57 BST

Monitoring

Pulsant Infrastructure engineers have located a change that has now been rolled back. Pulsant are now seeing recovery alerts.

If you are still experiencing any impact please contact Pulsant support.
Posted Jun 03, 2025 - 17:40 BST

Investigating

Pulsant are currently aware of a service outage.

Our Network Infrastructure team is currently investigating the issue.
Posted Jun 03, 2025 - 17:16 BST