Multiple Service down following global Windows update
Incident Report for Pulsant Service
Resolved
All Pulsant clients affected by the Crowdstrike outage have been contacted by Pulsant and remedial steps completed to help restore services.

For any further information regarding this outage, please refer to your Crowdstrike customer support portal.
Posted Jul 19, 2024 - 17:12 BST
Update
Latest update from Crowdstrike -

Full statement from George Kurtz, the CEO of Crowdstrike:

"Crowdstrike is actively working with customers impacted by a defect found in a single content update for Windows hosts.

"Mac and Linux hosts are not impacted. This is not a security incident or cyberattack.

"The issue has been identified, isolated and a fix has been deployed.

"We refer customers to the support portal for the latest updates and will continue to provide complete and continuous updates on our website.

"We further recommend organisations ensure they’re communicating with Crowdstrike representatives through official channels.

"Our team is fully mobilised to ensure the security and stability of Crowdstrike customers."
Posted Jul 19, 2024 - 11:06 BST
Update
CrowdStrike has issued a workaround -


1. Boot Windows into Safe Mode or the Windows Recovery Environment
2. Navigate to the C:\Windows\System32\drivers\CrowdStrike directory
3. Locate the file matching “C-00000291*.sys” and delete it
4. Boot the host normally
Posted Jul 19, 2024 - 10:38 BST
Identified
CrowdStrike have identified the fault and potential fix. Please refer to your CrowdStrike portal for further information.

Please note Pulsant does not use or support CrowdStrike services and all support is best endeavours.
Posted Jul 19, 2024 - 09:22 BST
Update
Initial investigations indicate that following a 3rd party Windows update, clients that use 3rd party service Cloud Strike will be experiencing a significant impact.

Latest update from CrowdStrike - “Our Engineers are actively working to resolve this issue and there is no need to open a support ticket.”

Further updates will follow as they are received.
Posted Jul 19, 2024 - 07:46 BST
Investigating
Pulsant are aware of ongoing issues where initial investigations have indicated a corrupt update on Windows hosted devices and is causing widespread impact.

Pulsant will provide further updates shortly
Posted Jul 19, 2024 - 07:14 BST
This incident affected: Managed Cloud (Cloud Storage Edinburgh, Cloud Storage Milton Keynes, Cloud Storage Newcastle Central, Cloud Storage Newcastle East, Cloud Storage Reading, Pulsant Enterprise Cloud (PEC) Edinburgh, Pulsant Enterprise Cloud (PEC) Milton Keynes, Pulsant Enterprise Cloud (PEC) Newcastle Central, Pulsant Enterprise Cloud (PEC) Newcastle East, Pulsant Enterprise Cloud (PEC) Reading, Cloud Desktop Milton Keynes, Cloud Desktop Edinburgh, Email Security Services, Pulsant Cloud LN-1 Croydon, Pulsant Cloud SC-1 Edinburgh, Pulsant Cloud NE-1 Newcastle).