Completed
The scheduled maintenance has been completed.
Posted Mar 19, 2025 - 15:36 GMT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 19, 2025 - 15:00 GMT
Scheduled
Dear Client,
Please be aware that Pulsant are shutting down one of our legacy upstream transit sessions on our core network on the proposed date below.
What:
As part of Pulsant’s Network management, the Core Network Infrastructure Team will be disabling one of our legacy upstream transit links.
There is no expected impact to service, due to the redundancy built into our Network Infrastructure. Pulsant still have many other upstream providers and this will have no effect on performance or redundancy.
Why:
This is part of ongoing network maintenance to provide our clients with the best possible service.
When:
The maintenance will take place during the following window:
Start: Wednesday 19th March 2025 1500 GMT
End: Wednesday 19th March 2025 1600 GMT
If you have any questions, please raise a ticket by emailing support@pulsant.com or by calling our support team directly.
For your reference, please see our status page for updates on planned maintenance and service incidents. This can be found at http://status.pulsant.com
Please accept our sincere apologies for any inconvenience this may cause.
Regards,
Pulsant Support Team
0345 119 9999
Posted Mar 05, 2025 - 12:50 GMT
This scheduled maintenance affected: Data Centre Services (SC-1 - Edinburgh South Gyle, SC-2 - Edinburgh Medway, SC-3 - Edinburgh Newbridge, NE-1 - Newcastle Central, NE-2 - Newcastle East, NW-1 - Manchester, YH1 - Sheffield, SE-1 - Milton Keynes, SE-2 - Maidenhead, SE-3 - Reading South, SE-4 - Reading East, LN-1 - South London), Business Continuity (Cloud Backup (Asigra) Edinburgh, Cloud Backup (Asigra) Milton Keynes, Cloud Backup (Asigra) Newcastle, Cloud Backup (Asigra) Reading, Cloud Backup (Veeam) Edinburgh, Cloud Backup (Veeam) Milton Keynes, Disaster Recovery), and Managed Networks (Maidenhead, Medway, Milton Keynes, Newcastle, Newbridge, Reading, South Gyle, South London, South Yorkshire, Leased Lines, xDSL Services, IP Transit, Data Centre Failover, Content Delivery Network (CDN), Cloud Fabric, Data Centre Connect, Metro Connect, Optical Connect).