Network issues identified at Newcastle Central DC (NE-1)
Incident Report for Pulsant Service
Resolved
This incident has now been resolved and all services are back online.

Please contact Pulsant support if you are experiencing any further issues.
Posted Mar 18, 2024 - 13:03 GMT
Update
Investigations have ruled out issues with the Pulsant core and attention is now on Pulsant Cloud.

Troubleshooting continues with Cloud and Storage engineers and another update will be provided as soon as possible.
Posted Mar 18, 2024 - 12:05 GMT
Update
We are continuing to investigate this issue.
Posted Mar 18, 2024 - 11:49 GMT
Investigating
Pulsant have identified network issues originating from Newcastle Central DC (NE-1).

These are currently being investigated by senior network engineers and updates will provided frequently.

Please contact Pulsant support if you have any queries on 0345 119 9999 or on the Pulsant Portal - https://portal.pulsant.com/
Posted Mar 18, 2024 - 11:40 GMT
This incident affected: Managed Networks (Newcastle), Data Centre Services (Newcastle Central), and Managed Cloud (Pulsant Cloud NE-1 Newcastle).