Cloud portal unavailable
Incident Report for Pulsant Service
Resolved
Pulsant engineers have identified and rectified the issue. Restoring full service.
Posted Jul 14, 2020 - 15:19 BST
Investigating
Sites:
Cloud.Pulsant.com

WHAT?
The cloud support team are currently investigating an issue that is causing problems performing Virtual Machine administration operations for some users of the Pulsant Enterprise Cloud service portal.

WHY?
The support team are checking into the cause and will update this notification with their progress.

WHEN?
The issue was reported at 13:52 on the 14/07/20.

Impact detailed:
Some customers are currently unable to administer their virtual machines from the cloud portal. This does not affect virtual machine availability or performance.

Pulsant would like to apologise for any inconvenience this is causing. The support team is working to resolve this as quickly as possible.

In the meantime, if you require any changes to virtual machine configuration, please call or raise a ticket with the support team.
Posted Jul 14, 2020 - 14:46 BST