Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 25, 2025 - 21:00 GMT
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 11, 2025 - 13:09 GMT
Scheduled
Dear Client
Please be aware of the following planned maintenance window to the Pulsant Cloud Platform in Edinburgh.
WHAT HPE OneView Network Loop Protection will be disabled on the Synergy Frame Logical Interconnects.
SERVICE IMPACT There is the possibility that network traffic flow will be momentarilly interrupted when the feature is disabled.
WHY Loop protection has previously returned false positive results, causing undue outages to service. The architecture of the platform negates the necessity for loop protection, thus it can be disabled without cause for concern.
WHEN The maintenance window is scheduled for 25th March at 21:00 for 1 hour.
Please contact Support@pulsant.com if you have any questions about the impact to your services.
Posted Mar 11, 2025 - 13:07 GMT
This scheduled maintenance affected: Managed Cloud (Pulsant Cloud SC-1 Edinburgh).