Pulsant Internal Monitoring systems issue
Incident Report for Pulsant Service
Resolved
Pulsant have resolved this issue and our Monitoring Platform remains stable
Posted Nov 24, 2023 - 09:18 GMT
Monitoring
Pulsant engineers have fixed the issue and monitoring of the systems will continue throughout the morning.
Posted Nov 24, 2023 - 02:07 GMT
Investigating
Pulsant are currently aware of an issue with our monitoring systems.

If you experience any major issues, please contact Pulsant Technical Services on 0345 119 9900
Posted Nov 24, 2023 - 01:26 GMT