Pulsant Network Interruption - 23rd November 2022
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 05:59 GMT
Update
Pulsant are working with the circuit provider to mitigate any further occurrence and have escalated to their vendor. Services continue to remain stable.
Posted Nov 23, 2022 - 14:23 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2022 - 14:18 GMT
Identified
Pulsant is continuing to investigate root cause with our supplier. Services continue to remain stable.
Posted Nov 23, 2022 - 11:21 GMT
Investigating
Pulsant are investigating a brief Network interruption at approx 08:15 on 23rd November 2022. Whilst service has restored, further investigation to root cause is ongoing.
Posted Nov 23, 2022 - 08:52 GMT
This incident affected: Managed Networks (Cloud Connect, Leased Lines, IP Transit, Data Centre Connect, Optical Connect).