Unplanned interruption to service in LN-1 DataCentre
Incident Report for Pulsant Service
Resolved
Pulsant can confirm that all services have now restored and are stable. Please contact Pulsant support if you are experiencing any further issues
Posted Sep 09, 2024 - 12:06 BST
Update
Pulsant have confirmed a restored level of service to all impacted clients, engineers are carrying out remedial works to restore full resiliency to all clients.
Posted Sep 06, 2024 - 13:30 BST
Monitoring
A fix has been implemented and we continue to monitor the status of this.

Please contact Pulsant Support if you are experiencing any further issues.
Posted Sep 05, 2024 - 20:07 BST
Update
Pulsant believe that services are starting to recover and clients are being contacted to test.
Posted Sep 05, 2024 - 17:07 BST
Identified
An unplanned interruption to service in LN-1 DataCentre has been identified.

Engineers are currently troubleshooting and further updates will be provided in due course.
Posted Sep 05, 2024 - 15:39 BST
This incident affected: Data Centre Services (South London).