Virgin Media Outage

Incident Report for Pulsant Service

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 11:09 GMT

Monitoring

Virgin Media has advised a fibre break has been located and repaired.

Pulsant are seeing a recovery of services and have asked impacted clients to test.

Pulsant will continue to monitor.
Posted Feb 01, 2026 - 21:47 GMT

Update

Virgin Media engineers have identified a fibre fault and are working to complete repairs

Further updates to follow.

Thank you for your patience whilst work continues to resolve the outage.
Posted Feb 01, 2026 - 17:56 GMT

Identified

Virgin Media engineers have been dispatched to a local exchange to investigate the issue.

Further updates to follow.

Thank you for your patience whilst work continues to resolve the outage.
Posted Feb 01, 2026 - 16:19 GMT

Investigating

Pulsant is aware of a Virgin Media outage affecting some client circuits.

Investigations are ongoing with Virgin Media.
Posted Feb 01, 2026 - 15:04 GMT