Fibre fault located at SE-4

Incident Report for Pulsant Service

Update

Pulsant's Third-party fibre provider has assessed the fibre fault and found multiple breaks.

Repair plan is under review.

Client circuits are stable and being continually monitored.
Posted Apr 02, 2025 - 15:34 BST

Update

Pulsant's Third-party fibre provider has assessed the fibre fault and found multiple breaks.

Next steps are to excavate a pit to allow the fibre repair. We are currently awaiting an ETA to begin the work.
Posted Apr 01, 2025 - 12:18 BST

Identified

Pulsant engineers have been preforming testing and have located the fibre fault.

A Third party has been engaged to attend site on 01/04/25 to assess and repair damaged cabling.
Posted Mar 31, 2025 - 18:10 BST

Update

The investigation into the fibre fault is ongoing. Additional Pulsant resources have been engaged to assist.

Please update the Pulsant support team if you are seeing an impact.
Posted Mar 31, 2025 - 14:44 BST

Investigating

Pulsant have been made aware of a fibre fault in Reading SE-4. We have observed a number of alerts and are actively investigating.

This is currently believed to only be a loss of resilience.

If you believe you are seeing any impact please contact Pulsant support.
Posted Mar 31, 2025 - 12:42 BST
This incident affects: Data Centre Services (SE-4 - Reading East).