National Supplier Network Outage - EFM/Leased Lines affected.
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted 3 months ago. May 22, 2019 - 12:03 BST
Monitoring
Pulsant monitoring systems have shown the majority of leased lines have recovered, we are currently monitoring the situation and are awaiting the all-clear from the supplier.
Posted 3 months ago. May 21, 2019 - 14:34 BST
Identified
Pulsant monitoring has alerted to a high number of leased lines and EFMs being down, the common factor has been traced to a national supplier who we are currently liaising with for updates. More details to follow.
Posted 3 months ago. May 21, 2019 - 13:58 BST
This incident affected: ISP Services (Leased Lines).