DSL issues being investigated
Incident Report for Pulsant Service
Resolved
Pulsant monitoring shows DSL services as now stable, this incident is now closed and we will seek a reason for outage from the vendor.
Posted Mar 21, 2018 - 17:16 GMT
Update
Please accept our apologies for ongoing intermittent service, we are liaising with our vendor for an ETA on a permanent resolution.
Posted Mar 21, 2018 - 14:34 GMT
Monitoring
Pulsant monitoring systems have indicated DSL services are now restored, we are liaising with the vendor on the cause and whether more interruptions are expected.
Posted Mar 21, 2018 - 13:21 GMT
Investigating
Pulsant engineers are investigating a loss of DSL services in the North East, initial indications suggest this may be related to the previous issue resolved this morning. More information to follow.
Posted Mar 21, 2018 - 12:09 GMT