Major Incident - Pulsant South Gyle Network Interruption
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted 5 days ago. Jul 15, 2019 - 17:10 BST
Update
We are continuing to monitor for any further issues.
Posted 5 days ago. Jul 15, 2019 - 17:10 BST
Update
The situation continues to remain stable. As a result of this Pulsant are closing this incident.
Posted 5 days ago. Jul 15, 2019 - 17:08 BST
Update
The situation has been stable throughout the weekend. Pulsant will continue to monitor and work with the vendor if any further actions are required this will be communicated. Next update 17:00 15/7
Posted 6 days ago. Jul 15, 2019 - 09:29 BST
Update
Tests have now been completed. The situation has been stable throughout the day. Pulsant will continue to monitor over the next 48 hours. Next update 10 am Monday 15/07/19.
Posted 8 days ago. Jul 13, 2019 - 00:57 BST
Update
Between 22:00 and 23:00 tonight Pulsant will be conducting tests requested by the manufacturer to mitigate against potential further issues. Customers with resilient links will not experience any impact. Customers with non-resilient links may experience an outage for up to 15 minutes during window.
Posted 8 days ago. Jul 12, 2019 - 17:06 BST
Update
We are continuing to monitor for any further issues.
Posted 8 days ago. Jul 12, 2019 - 16:46 BST
Update
No further update at this time. Our Network team continue to monitor the affected device closely and are working with the vendor to prepare a fix.
Next update will be provided at 17:00
Posted 8 days ago. Jul 12, 2019 - 15:38 BST
Update
No further update at this time. Our Network team continue to monitor the affected device closely and are working with the vendor to prepare a fix.
Next update will be provided at 15:30
Posted 8 days ago. Jul 12, 2019 - 12:59 BST
Update
No further update at this time. Our Network team continue to monitor the affected device closely and are working with the vendor to prepare a fix.

The next update will be provided at 13:00
Posted 8 days ago. Jul 12, 2019 - 10:05 BST
Update
The situation has remained stable overnight and we are not aware of any further service impact. Work is ongoing between the vendor and our Network team to plan and implement a permanent fix.

The next update will be provided at 10:00.
Posted 9 days ago. Jul 12, 2019 - 06:59 BST
Monitoring
At this time we have reduced reliance on the affected device to the greatest extent possible. Our engineers are working with the hardware vendor to verify our initial diagnosis and apply a suitable fix.

We do not anticipate further service impact tonight however our engineers are monitoring the affected device in real time to mitigate any potential impact on resilient customers.

Customers with non-resilient connections to the affected core router remain at risk of service impact if another failure occurs.

The next update will be provided at 07:00 unless an earlier update is warranted.
Posted 9 days ago. Jul 12, 2019 - 00:39 BST
Update
We have identified a fault with a core router which is being isolated at present to prevent further service impact. Customers may experience a momentary interruption as connections fail over.

The next update will be provided at 00:30
Posted 9 days ago. Jul 12, 2019 - 00:00 BST
Identified
Our Network Engineers have identified a possible issue with a core router at our South Gyle DC.

Service has been restored for the moment however we cannot be certain that further interruptions will not occur.

We are continuing with diagnostic work and will provide a further update by 00:00.
Posted 9 days ago. Jul 11, 2019 - 23:25 BST
Investigating
We are investigating network issues at our South Gyle facility. Further updates to follow.
Posted 9 days ago. Jul 11, 2019 - 23:11 BST
This incident affected: Core Network (South Gyle Network).