Network issues being investigated in Glasgow Datavita POP
Incident Report for Pulsant Service
Resolved
This incident has now been closed. If you are still experiencing any service impact, please notify our Support team.
Posted Oct 29, 2019 - 16:36 GMT
Monitoring
Service has now been restored. Our engineers are monitoring to ensure services are stable.
Posted Oct 29, 2019 - 15:52 GMT
Update
The Telco engineer has identified a damaged fibre patch cable and is in the process of installing a replacement.

We anticipate restoring service imminently.
Posted Oct 29, 2019 - 15:49 GMT
Update
Telco engineer is now on site - a further update will be provided by 16:15.
Posted Oct 29, 2019 - 15:41 GMT
Update
Pulsant engineer now on site at DataVita.

We have inspected our core network switch infrastructure and checked/reseated fibre connections but this has not restored service.

Telco engineer now en route to site.

The next update will be provided by 15:45
Posted Oct 29, 2019 - 14:39 GMT
Update
Local DC staff have been engaged to check Pulsant equipment at the POP. Pulsant staff currently en route to site.

A case has been raised with our Telco to check external connectivity.

The next update will be provided by 14:45

If you are experiencing service impact at this time please raise a ticket with our Support team.
Posted Oct 29, 2019 - 13:47 GMT
Investigating
Pulsant engineers are investigating reports of loss of service to Datavita POP.
Posted Oct 29, 2019 - 12:54 GMT
This incident affected: Core Network (South Gyle Network).