Maidenhead DC Alerts
Incident Report for Pulsant Service
Resolved
Power has been restored to all affected customer racks. We believe all customers to be up, however if you feel you require further assistance please contact Pulsant Customer support 0345 119 9999
Posted 4 months ago. Jun 25, 2019 - 00:41 BST
Monitoring
Power has been restored to all affected customer racks. We believe all customers to be up, however if you feel you require further assistance please contact Pulsant Customer support 0345 119 9999
Posted 4 months ago. Jun 24, 2019 - 23:33 BST
Identified
Our DC team have identified the issue and verifying services are restored.
Posted 4 months ago. Jun 24, 2019 - 22:59 BST
Investigating
Our engineers are investigating alerts at our Maidenhead DC facilities
Posted 4 months ago. Jun 24, 2019 - 22:31 BST
This incident affected: Power Supply (Maidenhead).