DNS Name Server Issues
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 09:05 BST
Monitoring
Service has now been restored and we will continue to monitor this closely.

Please contact us directly if you have any further issues.

https://portal.pulsant.com/
Posted Apr 07, 2024 - 14:40 BST
Investigating
We are currently addressing DNS name server issues to restore service as soon as possible.

We acknowledge the impact on VPN, website, and mail flow and are actively working towards resolution.
Posted Apr 07, 2024 - 11:41 BST