Small sequence of utility power interruptions to our Maidenhead Facilities 03.12.16
Incident Report for Pulsant Service
Resolved
After a period of stability and no further power interruptions to site, we are now closing this incident.
If you experience any issues or have any concerns, please raise a helpdesk ticket in the normal way by emailing our support team at support@pulsant.com or by calling our support team on 0845 1199 999.
Posted Dec 04, 2016 - 10:56 GMT
Monitoring
We have experienced this evening a small sequence of interrupted utility power delivery to our Maidenhead facilities from our electricity distribution company.
The power interruptions were very short and the DC infrastructure worked to design and supported the sites throughout with no issues
There was no service or customer impact seen during these incidents.

Should you have experienced any issues or have any questions, please raise a helpdesk ticket in the normal way by emailing our support team at support@pulsant.com or by calling our support team on 0845 1199 999.

For your reference, please see our service status page for updates on incidents. This can be found at http://status.pulsant.com
We will continue to monitor the situation and update if there are any further incidents.
Posted Dec 03, 2016 - 22:18 GMT