Service impact notification - mail relay failure
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 10:32 GMT
Monitoring
Pulsant engineers have now implemented a permanent fix. We believe that the issue has been resolved and outbound email should now be working.

If you are still unable to send emails, please notify our Servicedesk on 0345 11 99 999 or by raising a ticket with support@pulsant.com
Posted Jan 10, 2020 - 16:35 GMT
Update
Work is ongoing however we are not yet able to provide an ETA for service restoration.

The next update will be provided by 16:30.
Posted Jan 10, 2020 - 15:20 GMT
Identified
Our teams are making progress towards a permanent fix.

The next update will be provided at 15:30.
Posted Jan 10, 2020 - 14:02 GMT
Investigating
Pulsant Support are aware of a failure on our mail relay platform. This is affecting a subset of Pulsant customers.

A workaround is available which will restore service for most customers:
* Replace smtp.onyx.net in your outgoing mail settings with smtp.lumison.net
* Update SPF records (if applicable) to include spf.lumison.net

Customers sending via authenticated methods will not be able to use the above workaround. Our Infrastructure teams are working an a permanent solution.

A further update will be provided by 14:00.
Posted Jan 10, 2020 - 12:43 GMT