Zayo Fibre break between Carlisle and Moffat
Incident Report for Pulsant Service
Resolved
Update from Zayo -

Our OSP team have confirmed they are hands off since approximately 23:00 BST 12/04/2024.

We continue to see service restored following the damaged section of cable being replaced.
Posted Apr 13, 2024 - 09:01 BST
Update
Update from Zayo -

The 2nd end of the cable has been identified and preparations are underway. An additional team are beginning to lay new cable sections between 2 cable ends and excavation works remains ongoing to create the cable junction boxes.
Posted Apr 12, 2024 - 17:11 BST
Update
Zayo continue to work to resolve the issue. Excavation work is ongoing, with crews preparing one end of the cable to be set back in preparation of installing a new joint.

Further updates to follow when available.
Posted Apr 12, 2024 - 15:12 BST
Update
Update from Zayo -

Engineers have identified the fault location, there has been tree felling with heavy machinery and this has damaged the subduct in multiple locations

Cabling teams are on site and we are currently awaiting plan of action due to the multiple damage points.

Further updates to follow
Posted Apr 12, 2024 - 12:20 BST
Update
Update from Zayo -

Further testing has pinpointed the fault location 3km from the engineers current location. Testing teams are remobilizing to the fibre chamber nearest to this location.

Further updates to follow.
Posted Apr 12, 2024 - 10:54 BST
Identified
Pulsant are aware of a third party partner experiencing an issue between Carlisle and Moffat. Investigations have identified a fibre cable break.

Engineers will shortly be onsite at the fault location and work will begin to remediate the issue.

Pulsant are in contact with Zayo and will provide further updates when available.
Posted Apr 12, 2024 - 10:25 BST
This incident affected: Managed Networks (IP Transit, Optical Connect).