Citrix Gateway and Citrix ADC Security Bulletin for CVE-2022-27510 CVE-2022-27513 and CVE-2022-27516
Incident Report for Pulsant Service
Resolved
Removing threat intelligence banner from Status page.
Posted Jan 26, 2023 - 17:16 GMT
Investigating
Pulsant are aware of the Citrix Gateway and Citrix ADC Security Bulletin for CVE-2022-27510 CVE-2022-27513 and CVE-2022-27516.

For the up-to-date information, please visit -
https://support.citrix.com/article/CTX463706/citrix-gateway-and-citrix-adc-security-bulletin-for-cve202227510-cve202227513-and-cve202227516
Posted Nov 10, 2022 - 19:46 GMT
This incident affected: Threat Intelligence Alert.