EDI3 Veeam and Asigra services currently unavailable
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 17:09 GMT
Monitoring
Service has been restored.
Posted Nov 26, 2020 - 16:26 GMT
Identified
We have found an inconsistency in one of the configuration files which we have corrected. We are carrying out a data integrity check to ensure this has been successful before mounting the file system.
Posted Nov 26, 2020 - 16:14 GMT
Update
We are continuing to investigate this issue.
Posted Nov 26, 2020 - 15:48 GMT
Investigating
We are currently investigating this issue.
Posted Nov 26, 2020 - 15:48 GMT
This incident affected: Business Continuity (Cloud Backup (Asigra) Edinburgh).