Planned Maintenance: Email Security Gateway Migration
Incident Report for Pulsant Service
Resolved
This work is now complete.
Posted Dec 09, 2021 - 10:23 GMT
Investigating
What:

Pulsant are migrating from physical email security gateways to cloud service.



Why:

Improved features and security.



When:

30th of November.



Impact On Services:

We do not expect there to be any outages while the migration takes places. There is a risk of emails being delayed. If you have any delay on cases please call support on 0345119999.
Posted Nov 30, 2021 - 09:33 GMT