Intermittent Connectivity issues
Incident Report for Pulsant Service
Resolved
Pulsant upstream provider has confirmed that their service has been fully restored. Our peering sessions to them have been brought back online and normal service has resumed.
Posted Dec 08, 2016 - 10:14 GMT
Identified
Pulsant upstream provider confirmed an issue with their core device located in London. Our peering sessions with them remain down at this time. We are continuing to monitor and will restore this transit service at the earliest opportunity.
Posted Dec 07, 2016 - 21:54 GMT
Investigating
We have identified the issues to with one of our upstream transit providers. We have shut down our connection to the effected provider for the time being. Customers should see there services resuming.

We will continue to provide updates until this issue is fully resolved.
Posted Dec 07, 2016 - 19:49 GMT
Identified
We are currently experiencing intermittent connectivity issues that may be effecting IP transit customers.

We are currently investigating the issues and will provide updates once we have completed initial investigations
Posted Dec 07, 2016 - 19:26 GMT