Service Impact Notification - Pulsant Reading DC
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 10, 2019 - 12:29 BST
Monitoring
Normal service was restored after 10-15 minutes however our engineers are still investigating the root cause of the issue.

Please report any further issues to our Support Team.
Posted 4 months ago. Jul 04, 2019 - 17:02 BST
Investigating
We are currently investigating reports of network issues affecting customers in Reading.
Posted 4 months ago. Jul 04, 2019 - 15:45 BST
This incident affected: Core Network (Reading Network).